CriticalCVE-2026-76460

    Cisco Identity Services Engine Software: Incorrect Use of Privileged APIs (CVE-2026-76460)

    Published In CISA KEV since Sources: BSI

    Share

    What is affected, what to do

    A vulnerability in an API of Cisco Identity Services Engine (ISE) could allow an unauthenticated, remote attacker to bypass authentication. This vulnerability is due to insufficient authentication control on an API endpoint.

    The vulnerability is being actively exploited; treat it as a priority. Update identity_services_engine to version 3.3.0, identity_services_engine_passive_identity_connector to version 3.3.0. Immediate actions, mitigation and detection rules are in the runbook below.

    Affected
    • Cisco Identity Services Engine Software eq 3.1.0 p8..3.1.0 p8
    • Cisco Identity Services Engine Software eq 3.1.0 p9..3.1.0 p9
    • Cisco Identity Services Engine Software eq 3.3 Patch 2..3.3 Patch 2
    • Cisco Identity Services Engine Software eq 3.3 Patch 1..3.3 Patch 1
    • Cisco Identity Services Engine Software eq 3.3 Patch 3..3.3 Patch 3
    • Cisco Identity Services Engine Software eq 3.4.0..3.4.0
    • Cisco Identity Services Engine Software eq 3.2.0 p7..3.2.0 p7
    • Cisco Identity Services Engine Software eq 3.3 Patch 4..3.3 Patch 4
    • Cisco Identity Services Engine Software eq 3.4 Patch 1..3.4 Patch 1
    • Cisco Identity Services Engine Software eq 3.1.0 p10..3.1.0 p10
    • Cisco Identity Services Engine Software eq 3.3 Patch 5..3.3 Patch 5
    • Cisco Identity Services Engine Software eq 3.3 Patch 6..3.3 Patch 6
    • Cisco Identity Services Engine Software eq 3.4 Patch 2..3.4 Patch 2
    • Cisco Identity Services Engine Software eq 3.3 Patch 7..3.3 Patch 7
    • Cisco Identity Services Engine Software eq 3.4 Patch 3..3.4 Patch 3
    • Cisco Identity Services Engine Software eq 3.5.0..3.5.0
    • Cisco Identity Services Engine Software eq 3.4 Patch 4..3.4 Patch 4
    • Cisco Identity Services Engine Software eq 3.3 Patch 8..3.3 Patch 8
    • Cisco Identity Services Engine Software eq 3.2 Patch 8..3.2 Patch 8
    • Cisco Identity Services Engine Software eq 3.5 Patch 1..3.5 Patch 1
    • Cisco Identity Services Engine Software eq 3.3 Patch 9..3.3 Patch 9
    • Cisco Identity Services Engine Software eq 3.2 Patch 9..3.2 Patch 9
    • Cisco Identity Services Engine Software eq 3.4 Patch 5..3.4 Patch 5
    • Cisco Identity Services Engine Software eq 3.5 Patch 3..3.5 Patch 3
    • Cisco Identity Services Engine Software eq 3.5 Patch 2..3.5 Patch 2
    • Cisco Identity Services Engine Software eq 3.3 Patch 10..3.3 Patch 10
    • Cisco Identity Services Engine Software eq 3.3 Patch 11..3.3 Patch 11
    • Cisco Identity Services Engine Software eq 3.4 Patch 6..3.4 Patch 6
    • Cisco Identity Services Engine Software eq 3.2 Patch 10..3.2 Patch 10
    • Cisco Identity Services Engine Software eq 3.1.0 p11..3.1.0 p11
    • Cisco ISE Passive Identity Connector eq 3.4.0..3.4.0
    • Cisco ISE Passive Identity Connector eq 3.5.0..3.5.0

    Not sure whether and how you are affected? Ask a question about this vulnerability

    Metrics

    10.0

    XIEM Effective CVSS

    Highest available CVSS rating from NVD and vendor data.

    Source: NVD, CVSS v3

    10.0

    CVSS v3

    Severity Critical on the scale from 0 to 10.

    Source: BSI

    75.6 %

    EPSS score

    High — model estimates ≥ 50% chance of real-world exploitation within 30 days.

    Source: FIRST EPSS, percentile 99.53

    Show all metrics
    Severity
    Critical
    Priority (0–325)

    The priority score is a consolidated metric that condenses several individual signals into a single, action-guiding ranking: technical severity (CVSS), exploitation likelihood (EPSS), known-exploited status (KEV) and the context of the affected asset. The aim is to answer the only truly important question in vulnerability management: what first?

    Read in glossary
    172.38 Methodology
    Exploit maturity

    An exploit is code or a technique that specifically uses a concrete vulnerability to force unintended behaviour — such as executing code or escalating privileges. It is the tool that turns a theoretical flaw into a practical attack.

    Read in glossary
    actively exploitedSource: VulnCheck KEV (opens in a new tab), Check Point Research, CSA/SingCERT How we classify
    XIEM Effective CVSS

    XIEM® is the tiered managed-security operating model from NEOSEC and a registered trademark of NEOSEC GmbH. It extends classic SIEM — the central collection, normalisation and correlation of security-relevant events — with endpoint forensics, network visibility and deception technology, and consolidates them into three building tiers: Sentry, Orchestrate and Command.

    Read in glossary
    10.0 Methodology
    CVSS v3

    CVSS is the globally established, open standard for assessing the technical severity of a vulnerability on a scale from 0 to 10. It describes how easily a flaw can be exploited and what damage it can cause — but not how likely its actual exploitation is. CVSS and the complementary EPSS deliberately answer different questions.

    Read in glossary
    10.0
    EPSS score

    The EPSS score is the absolute model output for an individual vulnerability: the estimated probability of real-world exploitation within the next 30 days, expressed as a value between 0 and 1 (i.e. 0 % to 100 %). A score of 0.42 means „the model estimates a 42 % chance of real-world exploitation within 30 days“.

    Read in glossary
    75.6 %
    High — model estimates ≥ 50% chance of real-world exploitation within 30 days.
    EPSS percentile

    The EPSS percentile is the relative position of a vulnerability within all EPSS-scored CVEs, expressed as a value between 0 and 1. A percentile of 0.90 means „this CVE has a higher EPSS score than 90 % of all other scored CVEs“. Unlike the EPSS score, it is not a probability — but a positioning within a ranking.

    Read in glossary
    99.53
    Critical — this CVE ranks in the top fifth of all CVEs scored today (rank ≥ 80%).
    KEV status

    The KEV catalogue is a list maintained by the US authority CISA of vulnerabilities for which active exploitation in the wild has been confirmed. It answers not the question „how severe?“ but „is it already being attacked?“ — thereby sharply prioritising patching.

    Read in glossary
    Actively exploited
    Published
    In CISA KEV since

    The KEV catalogue is a list maintained by the US authority CISA of vulnerabilities for which active exploitation in the wild has been confirmed. It answers not the question „how severe?“ but „is it already being attacked?“ — thereby sharply prioritising patching.

    Read in glossary
    CISA assessment (SSVC)
    Exploitation: active · automatable · Technical impact: total
    Source: CISA Vulnrichment, as of 17 September 2026
    CWE

    CWE is a catalogue of typical weakness types in software and hardware — such as flawed input validation, unsafe memory handling or poor authentication. Where a CVE names a concrete vulnerability in a concrete product, a CWE describes the underlying class of defect.

    Read in glossary
    CWE-648

    Response and mitigation

    Why act now?

    Prioritisation rationale

    Cisco ISE is the control point for network access control, 802.1X, device administration and segmentation policy; an attacker with admin access effectively decides who and what gets onto the network and can abuse shared secrets and AD integration for lateral movement. The flaw is network-reachable without authentication or user interaction, has a changed scope beyond the component itself and allows full loss of confidentiality, integrity and availability, and its exploitation likelihood ranks among the highest of all scored CVEs. CISA does not currently flag known ransomware use, but that barely lowers urgency for infrastructure this central. Organisations with ISE admin or API interfaces reachable from the internet or flat internal networks should treat this as top priority and patch within 24-72 h; where management is strictly isolated, it remains a critical but schedulable emergency change.

    1. Runbook step 1

      Immediate response (0-24 h)

      • Inventory and patch: Enumerate every Cisco ISE node (PAN, MnT, PSN, pxGrid) and check version/patch level with show version. A patch is available from the vendor — look up the fixed release in the Cisco Security Advisory for CVE-2026-76460 and deploy it as an emergency change, starting with the Primary Administration Node.
      • Lock down management and API exposure now: Restrict the admin portal (TCP 443) and API endpoints (e.g. ERS API, typically TCP 9060, plus OpenAPI paths under /api/) to a dedicated admin VLAN or jump-host network. Kill any reachability from the internet or user VLANs with an upstream firewall ACL immediately.
      • Disable unused APIs: Under Administration > Settings > API Settings, turn off ERS and OpenAPI services unless an integration (MDM, SOAR, IPAM) strictly requires them.
      • Compromise check before declaring clean: Review admin audit logs for unknown administrator accounts, new API users, modified authorization policies, newly added network devices, or changed RADIUS/TACACS+ shared secrets.
      • If exploitation is suspected: Rotate all local ISE admin passwords, API credentials, RADIUS/TACACS+ shared secrets on network devices, pxGrid certificates and AD join service accounts; preserve evidence (support bundle, config backup) and consider rebuilding the node from a trusted image.
      • Regulatory clock: For a confirmed compromise of a core access-control component, trigger NIS2/KRITIS reporting (24 h early warning to BSI or your national CSIRT).
    2. Runbook step 2

      Mitigation layers

      • Network segmentation: Place ISE management interfaces in a dedicated management VLAN; default-deny TCP 443/9060 toward ISE nodes on the upstream firewall, allowing only named admin jump hosts and integration systems. Keep RADIUS (UDP 1812/1813) and TACACS+ (TCP 49) separate and permitted only from network devices.
      • IPS/WAF: Until patched, enable the vendor IPS signature / Talos Snort rule update for this advisory; add a generic rule alerting on HTTP requests to /ers/, /api/ or /admin/API/ from sources outside the admin allow-list.
      • Restrict ISE egress: Permit outbound only to AD/LDAP, DNS, NTP, syslog/SIEM, Cisco update services and defined integration partners; block and log everything else to frustrate tool staging and C2.
      • IAM/least privilege: Give API users minimal roles (ERS Operator rather than ERS Admin), enforce admin access via an external identity source with MFA, and keep local break-glass accounts to a minimum.
      • Configuration integrity: Keep regular encrypted config backups off-box and diff policy sets so unauthorised changes are spotted and rolled back quickly.
    3. Runbook step 3

      Detection rules

      • ISE admin audit (syslog category "Administrative and Operational Audit"): Alert on creation of admin/API accounts, role changes or policy changes outside approved change windows or from unexpected source IPs. SPL sketch: index=ise sourcetype=cisco:ise:syslog ("Added configuration" OR "Changed configuration") AdminName=* | where NOT cidrmatch("10.10.50.0/24", AdminIPAddress) (adjust admin subnet).
      • Network telemetry (Zeek/Suricata): HTTP/TLS sessions to ISE nodes on TCP 443/9060 from sources outside the admin allow-list; with TLS inspection, watch uri for /ers/config/ or /api/v1/. KQL sketch: CommonSecurityLog | where DestinationIP in (ise_nodes) and DestinationPort in (443,9060) and SourceIP !in (admin_hosts).
      • Anomalous ISE egress: NetFlow/firewall logs showing new destinations, internet-bound sessions, reverse-shell-style ports or large uploads — ISE appliances have a very stable communication baseline.
      • Downstream effects: Newly registered network access devices in ISE, sudden successful RADIUS authentications for previously rejected endpoints, altered VLAN/dACL assignments, or TACACS+ logins to switches with unusual accounts.
      • Malformed API traffic: Bursts of HTTP 4xx/5xx on API endpoints, or API requests with no matching successful admin login in the audit log — indicative of scanning or bypass attempts.

    Detection rules

    No NEOSEC detection rule is available for this vulnerability yet.

    Classification under NIS2 and CRA

    Rule-based classification from exploitation status and severity. It does not replace a case-by-case assessment.

    NIS2

    NIS2 is EU Directive (EU) 2022/2555 to raise the level of cybersecurity across the Union. It substantially broadens obligations compared with the first NIS directive: more sectors, mandatory risk management, staged reporting duties and personal accountability of senior management.

    Read in glossary
    Actively exploited: treat the vulnerability as a priority in vulnerability handling under Art. 21(2)(e) NIS2. If it is exploited in your environment, check the reporting obligation under Art. 23 (early warning within 24 hours).
    CRA

    The CRA is EU Regulation (EU) 2024/2847 setting horizontal cybersecurity requirements for „products with digital elements“ — from industrial controllers and software to connected consumer devices. For the first time manufacturers must ensure security across the entire product lifecycle, handle vulnerabilities and provide security updates.

    Read in glossary
    Since 11.09.2026, manufacturers of affected products with digital elements must report actively exploited vulnerabilities under Art. 14 CRA, with an early warning within 24 hours via ENISA's single reporting platform.
    ISO/IEC 27001

    ISO/IEC 27001 is the internationally leading standard for an information security management system (ISMS). It describes a risk-based, process-oriented framework to systematically plan, implement, review and improve information security.

    Read in glossary
    Control A.8.8, management of technical vulnerabilities: assess relevance to your systems, plan remediation and keep evidence.

    Description

    A vulnerability in an API of Cisco Identity Services Engine (ISE) could allow an unauthenticated, remote attacker to bypass authentication. This vulnerability is due to insufficient authentication control on an API endpoint. An attacker could exploit this vulnerability by sending a crafted request to an affected API endpoint. A successful exploit could allow the attacker to gain unauthorized access to the affected device by bypassing the web-based management interface.

    Source: BSI WID Portal

    Affected products

    The following versions are affected. Older releases of the same product line are also vulnerable unless stated otherwise.

    Affected products
    Affected versionsFixed in
    CiscoCisco Identity Services Engine Software
    • 3.1.0
    • 3.1.0 p1
    • 3.1.0 p10
    • 3.1.0 p11
    • 3.1.0 p12
    • 3.1.0 p2
    • 3.1.0 p3
    • 3.1.0 p4
    • 3.1.0 p5
    • 3.1.0 p6
    • 3.1.0 p7
    • 3.1.0 p72
    • 3.1.0 p8
    • 3.1.0 p9
    • 3.2.0
    • 3.2.0 p1
    • 3.2.0 p2
    • 3.2.0 p3
    • 3.2.0 p4
    • 3.2.0 p5
    • 3.2.0 p6
    • 3.2.0 p7
    • 3.2 Patch 10
    • 3.2 Patch 11
    • 3.2 Patch 8
    • 3.2 Patch 9
    • 3.3.0
    • 3.3 Patch 1
    • 3.3 Patch 10
    • 3.3 Patch 11
    • 3.3 Patch 12
    • 3.3 Patch 2
    • 3.3 Patch 3
    • 3.3 Patch 4
    • 3.3 Patch 5
    • 3.3 Patch 6
    • 3.3 Patch 7
    • 3.3 Patch 8
    • 3.3 Patch 9
    • 3.4.0
    • 3.4 Patch 1
    • 3.4 Patch 2
    • 3.4 Patch 3
    • 3.4 Patch 4
    • 3.4 Patch 5
    • 3.4 Patch 6
    • 3.4 Patch 7
    • 3.5.0
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —
    • —

    Vendors and products

    Affected operating systems

    Affected operating systems
    OtherCISCO Appliance—

    Weakness classes (CWE)

    • CWE-648Incorrect Use of Privileged APIs

      Base

      The product does not conform to the API requirements for a function call that requires extra privileges. This could allow attackers to gain privileges by causing the function to be called incorrectly.

      Entry at MITRE CWE-648

    Public exploit references

    Publicly reported proof-of-concepts, exploit modules and detection templates for this vulnerability. NEOSEC links to the original sources only and does not provide any exploit code.

    Public exploit references
    CISA KEV CatalogCISA Known Exploited Vulnerability (opens in a new tab)cisa.govactively exploited
    CSA/SingCERTActive Exploitation of Vulnerability in Cisco Identity Services Engine (opens in a new tab)CSA/SingCERTactively exploited
    PoC-in-GitHub (nomi-sec)CVE-2026-76460 (opens in a new tab)github.comPoC (publicly reported)reported, not verified

    References & sources

    Changes to this CVE

    Who changed this CVE and when: NVD (analysis, affected products, CVSS), the CVE publisher (CNA) and additional providers such as CISA (ADP).

    1. Record modifiedCISA ADP

      CISA assessment (SSVC): exploitation: active, automatable: yes

      Show 2 original changes
      Individual changes of this event as published by NVD
      TypeActionBeforeAfter
      SSVC assessmentremoved
      {"id":"CVE-2026-76460","role":"CISA Coordinator","options":[{"exploitation":"active"},{"automatable":"yes"},{"technicalImpact":"total"}],"version":"2.0.3","timestamp":"2026-09-16T00:00:00+00:00"}
      —
      SSVC assessmentadded
      —
      {"id":"CVE-2026-76460","role":"CISA Coordinator","options":[{"exploitation":"active"},{"automatable":"yes"},{"technicalImpact":"total"}],"version":"2.0.3","timestamp":"2026-09-17T03:57:01.742560Z"}

      Source identifier: 134c704f-9b21-4f2e-91b3-4a467353bcc0

    2. Reanalysis by NVDNVD

      Newly listed as affected:
      No longer listed as affected:
      Show 4 original changes
      Individual changes of this event as published by NVD
      TypeActionBeforeAfter
      Product configurationadded
      —
      OR *cpe:2.3:a:cisco:identity_services_engine:3.4.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch10:*:*:*:*:*:*
      Product configurationadded
      —
      OR *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch10:*:*:*:*:*:*
      Product configurationremoved
      OR *cpe:2.3:a:cisco:identity_services_engine:3.4.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch10:*:*:*:*:*:*
      —
      Product configurationremoved
      OR *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.5.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.5.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.5.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.5.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch10:*:*:*:*:*:*
      —

      Source identifier: nvd@nist.gov

    3. Initial analysis by NVDNVD

      Newly listed as affected:
      Show 4 original changes
      Individual changes of this event as published by NVD
      TypeActionBeforeAfter
      Product configurationadded
      —
      OR *cpe:2.3:a:cisco:identity_services_engine:3.4.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.5.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.3.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.4.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.1.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine:3.2.0:patch10:*:*:*:*:*:*
      Product configurationadded
      —
      OR *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch4:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch5:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.5.0:-:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.5.0:patch1:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.5.0:patch2:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.5.0:patch3:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch10:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch7:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch8:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch9:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.3.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.4.0:patch6:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.1.0:patch11:*:*:*:*:*:* *cpe:2.3:a:cisco:identity_services_engine_passive_identity_connector:3.2.0:patch10:*:*:*:*:*:*
      Reference typeadded
      —
      Cisco Systems, Inc.: https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ISE-ABP-VNSW7Tn5 Types: Mitigation, Vendor Advisory
      Reference typeadded
      —
      CISA-ADP: https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-76460 Types: US Government Resource

      Source identifier: nvd@nist.gov

    4. Record modifiedCISA ADP

      CISA assessment (SSVC): exploitation: active, automatable: yes

      Show the original change
      Individual changes of this event as published by NVD
      TypeActionBeforeAfter
      SSVC assessmentchanged
      {"id":"CVE-2026-76460","role":"CISA Coordinator","options":[{"exploitation":"active"},{"automatable":"yes"},{"technicalImpact":"total"}],"version":"2.0.3","timestamp":"2026-09-16T20:40:04.724814Z"}
      {"id":"CVE-2026-76460","role":"CISA Coordinator","options":[{"exploitation":"active"},{"automatable":"yes"},{"technicalImpact":"total"}],"version":"2.0.3","timestamp":"2026-09-16T00:00:00+00:00"}

      Source identifier: 134c704f-9b21-4f2e-91b3-4a467353bcc0

    5. CISA KEV entry updated9119a7d8…

      4 individual changes: Date Added, Due Date, Required Action, Vulnerability Name

      Show 4 original changes
      Individual changes of this event as published by NVD
      TypeActionBeforeAfter
      Date Addedadded
      —
      2026-09-16
      Due Dateadded
      —
      2026-09-16
      Required Actionadded
      —
      2026-09-16
      Vulnerability Nameadded
      —
      2026-09-16

      Source identifier: 9119a7d8-5eab-497f-8521-727c672e3725

    Show 2 older changes
    1. ReceivedCisco

      CVSS V3.1: AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

      Weakness type: CWE-648

      Description added or changed

      Show 5 original changes
      Individual changes of this event as published by NVD
      TypeActionBeforeAfter
      Descriptionadded
      —
      A vulnerability in an API of Cisco Identity Services Engine (ISE) could allow an unauthenticated, remote attacker to bypass authentication. This vulnerability is due to insufficient authentication control on an API endpoint. An attacker could exploit this vulnerability by sending a crafted request to an affected API endpoint. A successful exploit could allow the attacker to gain unauthorized access to the affected device by bypassing the web-based management interface.
      CVSSadded
      —
      AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
      Weakness type (CWE)added
      —
      CWE-648
      Affected versions (publisher)added
      —
      New affected value received. <a href="https://github.com/CVEProject/cvelistV5/blob/main/cves/2026/76xxx/CVE-2026-76460.json">CVE-2026-76460</a>
      Referenceadded
      —
      https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ISE-ABP-VNSW7Tn5

      Source identifier: psirt@cisco.com

    2. Record modifiedCISA ADP

      CISA assessment (SSVC): exploitation: active, automatable: yes

      Show 2 original changes
      Individual changes of this event as published by NVD
      TypeActionBeforeAfter
      Referenceadded
      —
      https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-76460
      SSVC assessmentadded
      —
      {"id":"CVE-2026-76460","role":"CISA Coordinator","options":[{"exploitation":"active"},{"automatable":"yes"},{"technicalImpact":"total"}],"version":"2.0.3","timestamp":"2026-09-16T20:40:04.724814Z"}

      Source identifier: 134c704f-9b21-4f2e-91b3-4a467353bcc0

    Linked CVEs

    Linked CVEs
    CriticalCVE-2026-76460Cisco Identity Services Engine Authentication Bypass Vulnerability10.0Actively exploited
    MediumCVE-2026-76451Cisco Identity Services Engine Certificate Management SQL Injection Vulnerability4.9—
    MediumCVE-2026-76450Cisco Identity Services Engine SQL Injection Vulnerability4.9—
    MediumCVE-2026-76449Cisco Identity Services Engine SQL Injection Vulnerability4.9—
    MediumCVE-2026-76448Cisco Identity Services Engine SQL Injection Vulnerability4.9—
    MediumCVE-2026-76447Cisco Identity Services Engine Certificate Reload Vulnerability5.3—
    MediumCVE-2026-76446Cisco Identity Services Engine External Entity Injection Vulnerability4.9—
    MediumCVE-2026-76444Cisco Identity Services Engine Information Disclosure Vulnerability5.3—
    MediumCVE-2026-76439Cisco Identity Services Engine Event Injection Vulnerability5.3—
    MediumCVE-2026-76434Cisco Identity Services Engine Arbitrary File Read Vulnerability4.9—
    MediumCVE-2026-76433Cisco Identity Services Engine Information Disclosure Vulnerability5.3—
    MediumCVE-2026-76432Cisco Identity Services Engine Arbitrary File Write Vulnerability4.9—
    MediumCVE-2026-76431Cisco Identity Services Engine Arbitrary File Deletion Vulnerability4.9—
    MediumCVE-2026-76428Cisco ISE Profiler SQL Injection Vulnerability4.9—
    MediumCVE-2026-76427Cisco ISE XML External Entity Injection Vulnerability4.9—
    MediumCVE-2026-76426Cisco ISE REST API SQL Injection Vulnerability4.9—
    HighCVE-2026-76425Cisco ISE SQL Injection Vulnerability7.6—
    HighCVE-2026-76424Cisco ISE Arbitrary File Access Vulnerability7.2—
    CriticalCVE-2026-76423Cisco ISE API Authentication Bypass Vulnerability10.0—
    HighCVE-2026-20352Cisco Identity Services Engine RADIUS Denial of Service Vulnerability8.6—
    MediumCVE-2026-20309Cisco Identity Services Engine Cross-Site Scripting Vulnerability6.1—
    CriticalCVE-2026-20307Cisco Identity Services Engine Remote Code Execution Vulnerability9.9—
    CriticalCVE-2026-20306Cisco Identity Services Engine Command Injection Vulnerability9.1—
    CriticalCVE-2026-20305Cisco Identity Services Engine Command Injection Vulnerability9.1—
    Show 18 more CVEs
    Linked CVEs
    HighCVE-2026-20300Cisco Identity Services Engine SQL Injection Vulnerability7.1—
    MediumCVE-2026-20287Cisco Identity Services Engine Hardening Release - Improper Privlege Management Vulnerabilities6.5—
    MediumCVE-2026-20286Cisco Identity Services Engine Authorization Bypass Vulnerability4.3—
    MediumCVE-2026-20285Cisco Identity Services Engine Authorization Bypass Vulnerability4.3—
    CriticalCVE-2026-20284Cisco Identity Search Engine SXP REST API SQL Injection Vulnerability9.1—
    MediumCVE-2026-20283Cisco Identity Services Engine IPSec Open API Command Injection Vulnerability6.5—
    MediumCVE-2026-20282Cisco Identity Services Engine Authenticated Write Vulnerability4.9—
    HighCVE-2026-20247Cisco Identity Services Engine Unauthenticated SQL Injection Vulnerability7.5—
    CriticalCVE-2026-20237Cisco Identity Services Engine Hardening Release - Input Validation Vulnerabilities9.1—
    MediumCVE-2026-20235Cisco Identity Services Engine Information Disclosure Vulnerability4.9—
    CriticalCVE-2026-20234Cisco ISE Passive Identity Connector: Insufficiently Protected Credentials9.9—
    CriticalCVE-2026-20211Cisco Identity Services Engine Remote Code Execution Vulnerability9.1—
    CriticalCVE-2026-20194Cisco Identity Services Engine Hardening Release - Incorrect Resource Transfer Vulnerabilities9.1—
    CriticalCVE-2026-20192Cisco Identity Services Engine Hardening Release - Access Control Vulnerabilities10.0—
    CriticalCVE-2026-20176Cisco Identity Services Engine Remote Code Execution Vulnerability9.1—
    CriticalCVE-2026-20130Cisco Identity Services Engine Hardening Release - Improper Neutralization Vulnerabilities10.0—
    MediumCVE-2026-20072ISE information disclosure4.9—
    LowCVE-2026-20071ISE 802.1x Session Hijack Vulnerability3.8—

    Linked advisories

    Embed badge

    Show the severity and KEV status of this vulnerability on your site – with a link back here. The image is updated hourly.

    Badge preview for CVE-2026-76460
    <a href="https://intel.neosec.eu/en/cve/CVE-2026-76460"><img src="https://intel.neosec.eu/badge/cve/CVE-2026-76460.svg?lang=en" alt="CVE-2026-76460 – NEOSEC Intel" height="20"></a>