Vendor
PublishPress
33 known vulnerabilities in products by PublishPress, 0 of them actively exploited (CISA KEV).
Key figures
33
Vulnerabilities
0
Actively exploited (KEV)
0
Used by ransomware
2
Critical
Vulnerabilities
Actively exploited vulnerabilities (CISA KEV) first, then by priority. Click a column header to re-sort the table.
| Critical | CVE-2021-25032 | PublishPress Capabilities < 2.3.1 - Unauthenticated Arbitrary Options Update to Blog Compromise | 9.8 | |
| High | CVE-2026-75927 | Improper Privilege Management (CVE-2026-75927) | 7.2 | |
| High | CVE-2026-48197 | WordPress PublishPress Capabilities plugin <= 2.45.0 - Privilege Escalation vulnerability | 7.2 | |
| High | CVE-2022-3366 | PublishPress Capabilities < 2.5.2 - Admin+ PHP Objection Injection | 7.2 | |
| High | CVE-2026-66630 | WordPress PublishPress Series plugin <= 3.1.3 - SQL Injection vulnerability | 7.6 | |
| High | CVE-2026-28183 | WordPress PublishPress Capabilities plugin <= 2.45.0 - Privilege Escalation vulnerability | 7.2 | |
| High | CVE-2025-47496 | WordPress PublishPress Authors plugin <= 4.7.5 - Local File Inclusion Vulnerability | 7.5 | |
| High | CVE-2026-94487 | PublishPress Capabilities: Cross-Site Request Forgery (CSRF) | 8.1 | |
| High | CVE-2024-9215 | Authorization Bypass Through User-Controlled Key (CVE-2024-9215) | 8.8 | |
| High | CVE-2025-48332 | WordPress Gutenberg Blocks <= 3.3.1 - Local File Inclusion Vulnerability | 7.5 | |
| Critical | CVE-2026-32539 | WordPress PublishPress Revisions plugin <= 3.7.23 - SQL Injection vulnerability | 9.3 | |
| Medium | CVE-2026-66617 | WordPress PublishPress Series plugin <= 3.1.3 - Cross Site Scripting (XSS) vulnerability | 6.5 | |
| Medium | CVE-2021-24783 | Post Expirator < 2.6.0 - Contributor+ Arbitrary Post Schedule Deletion | 6.5 | |
| Medium | CVE-2026-39444 | PublishPress Series: Authorization Bypass Through User-Controlled Key | 5.4 | |
| High | CVE-2026-25309 | WordPress PublishPress Authors plugin <= 4.10.1 - Broken Access Control vulnerability | 7.5 | |
| Medium | CVE-2026-84771 | PublishPress Permissions: Authorization Bypass Through User-Controlled Key | 5.3 | |
| Medium | CVE-2026-85657 | Cross-site Scripting (CVE-2026-85657) | 5.4 | |
| Medium | CVE-2026-27365 | WordPress PublishPress Series plugin <= 2.17.0 - Cross Site Scripting (XSS) vulnerability | 5.9 | |
| Medium | CVE-2026-74005 | WordPress PublishPress Series plugin <= 3.1.3 - Cross Site Request Forgery (CSRF) vulnerability | 5.4 | |
| High | CVE-2025-26886 | WordPress PublishPress Authors plugin <= 4.7.3 - SQL Injection vulnerability | 7.6 | |
| Medium | CVE-2026-39482 | WordPress Post Expirator plugin <= 4.9.4 - Cross Site Scripting (XSS) vulnerability | 6.5 | |
| Medium | CVE-2026-5247 | Cross-site Scripting (CVE-2026-5247) | 5.5 | |
| Medium | CVE-2025-14718 | Missing Authorization (CVE-2025-14718) | 5.4 | |
| Medium | CVE-2024-9436 | Cross-site Scripting (CVE-2024-9436) | 6.1 | |
| Medium | CVE-2025-8588 | Cross-site Scripting (CVE-2025-8588) | 6.4 |