Vendor
Fastly
8 known vulnerabilities in products by Fastly, 0 of them actively exploited (CISA KEV).
Key figures
8
Vulnerabilities
0
Actively exploited (KEV)
0
Used by ransomware
0
Critical
Vulnerabilities
Actively exploited vulnerabilities (CISA KEV) first, then by priority. Click a column header to re-sort the table.
| High | CVE-2025-8671 | SUSE Linux Enterprise Module for Development Tools: Denial of Service | 7.5 | |
| Medium | CVE-2017-13761 | Fastly: Information Disclosure | 6.5 | |
| High | CVE-2022-39218 | Random number seed fixed during compilation | 7.5 | |
| Medium | CVE-2024-34768 | WordPress Fastly plugin <= 1.2.25 - Broken Access Control vulnerability | 5.3 | |
| Medium | CVE-2024-38375 | @fastly/js-compute use-after-free in some host call implementations | 5.3 | |
| Medium | CVE-2025-58199 | WordPress Fastly plugin <= 1.2.28 - Cross Site Request Forgery (CSRF) vulnerability | 4.3 | |
| Medium | CVE-2015-10094 | Fastly Plugin api.php post cross site scripting | 2.4 | |
| Medium | CVE-2024-34803 | WordPress Fastly plugin <= 1.2.25 - Broken Access Control vulnerability | 4.3 |
Products
| Fastly | 5 | 0 |